La machine (une Leapfrog CreatR) n'est pas plantée et continue bien à imprimer.

Unfinished print

Mais.......elle........imp.......rime.......comme........si........je.......vous........par.......lait.......comme........çà.
Pas.......trop.......cool.......hein ?

Du coup elle mets au moins 5 fois plus de temps que prévu et il y a de grandes chances pour que ce print de 7h dure au final au moins 20h !
Et je vous parle même pas de la qualité médiocre de la pièce produite (leftrobpart2V2).

Dégoûté, je suis contraint d'abandonner et de "tuer" l'impression...

Mais maintenant que faire ?
J'ai remonté le problème sur le forum Leapfrog, mais vu le manque de réactivité (j'ai déjà testé ce forum il y a 2 semaines) je ne m'attends pas à avoir de réponse à mon problème.

Çà signifie quoi ?
Que je doive abandonner tout espoir d'avoir un jour mon Eugène InMoov ?
Pas question... Je le veux et je l'aurais !
Mais je vais peut être devoir ne me reposer que sur ma bonne vieille Rapman.
Au moins, elle, ne m'a jamais déçu !

Le seul problème que je vois avec ma Rapman c'est qu'elle n'a pas de plateau chauffant.
Je crois donc bien que je vais pas avoir le choix que de m'en construire un...
Gaël m'avait tout bien expliqué comment m'en faire un il y a 1 an. Il m'avait même filé suffisamment de fil NiCr pour en faire au moins deux.
Mais moi comme un pauvre abruti je l'ai pas fait... Et là je croix que j'ai plus le choix !

Mais je ne me souviens que vaguement des explications de Gaël.
Et celui-ci est, je le sais, très occupé en ce moment.
Hors de question de le faire chier avec çà.
Je vais donc tâcher de retrouver ses explications dans nos échanges de mail.

Je projet "Eugène2" risque fort d'être en suspens quelque temps...

Je suis vert !!!

Voici quelques photos de la pièce inachevée (leftrobpart2V2) suite à abandon de ma part :

Unfinished printUnfinished print

La Leapfrog n'est peut être pas capable de bouffer des fichiers trop important en Z, mais elle ne semble pas avoir le problème avec des fichiers relativement plats.
Je vais donc continuer à l'utiliser et à profiter du plateau chauffant pour toutes les grandes pièces plates.
Il y en a un certain nombre notamment au niveau du thorax et des épaules.

Correctif : La "frog" est tout aussi capable en Z que n'importe quel autre printer. le problème ne venait pas d'elle...

J'ai donc lancé l'impression de la pièce "homeplateback+V1" (thorax).
Rendez-vous dans quelques heures...

13h00

Mmmm... il semblerait que j'ai parlé un peu vite.
Avec cette pièce aussi l'imprimante bégaye.
A mon avis c'est parce que les paquets de données n'arrivent pas à être traités au fil de l'eau.
J'ai deux pistes à explorer :

  • soit la carte contrôleur de l'imprimante n'y arrive pas
  • soit c'est mon ordi qui est incapable d'envoyer les paquets assez rapidement

Pour la première piste il y a pas grand chose que je puisse faire ou vérifier.
Mais pour la seconde, je sais que mon ordi est loin d'être une "bête de course". Ce serait même plutôt un "Minitel"...
J'ai fermé toutes les applis ouvertes pour ne laisser que le programme pilotant l'imprimante.
Mais çà n'a pas l'air d'être convaincant...
Je vais tester sur un ordi plus récent et surtout plus puissant.

14h30

Je voulais donc essayer sur un autre PC.
Mais alors que l'impression continue à bégayer sur celui-ci, j'ai réduit la fenêtre du programme de pilotage "Repetier host for Leapfrog".
Et là Oh! surprise : l'impression est repartie à la vitesse normale !
Cool !

L'explication ?
Je pense que ma carte vidéo est vraiment faiblarde et que le "Repetier host" est gourmand en ressource video.
Dès que l'impression est terminée (çà va aller plus vite maintenant) je vais fouiller les paramètres du soft afin de désactiver un max de choses relatives au rendu à l'écran. En effet ce soft montre dans une fenêtre l'avancement du print en filaire et en temps réel. Et çà, çà bouffe à mon avis pas mal de ressources vidéo !
Au début du print çà va : il y a peu de couches et donc peu de "fil extrudé" à montrer (rendre), mais plus l'impression progresse et plus çà bouffe de ressource vidéo ! 

Bref c'est une bonne nouvelle car je pense avoir trouvé le hic !
Je devrais pouvoir continuer à utiliser mon "Minitel" à la condition de désactiver certaines options de rendu (si elles sont proposées), ou bien réduire ma fenêtre une fois l'impression lancée.

15h14

La pièce "homeplateback+V1" (thorax) s'est bien terminée malgré les problèmes rencontrés.
Si j'avais pas trouvé la solution au problème, l'état de surface du dessus aurait été affreux.

InMoov torax part

Du coup je relance "leftrobpart2V2".
Rendez-vous dans 7 à 8 heures. Et oui c'est ce que çà va prendre...

22h45

L'impression de "leftrobpart2V2" vient tout juste de se terminé. Dans le temps prévu.

La pièce est réussie du moi je l'espère. Car à y regarder de plus près on constate qu'il y a eu un petit problème...

Broken support

Il est toujours très important d'observer un défaut et d'essayer de comprendre comment cela a pu se produire.
Il y a souvent plus à apprendre d'un échec que d'un succès : c'est ce que je ne cesse de répéter durant mes formations.

Là pour le coup je n'étais pas présent lorsque c'est arrivé.
Pensez ! 7h30 devant la machine, j'ai d'autres chats à fouetter ! (9 au total)

Il est facile de constater que le support prévu par Gaël s'est détaché à la base, arraché du plateau en quelque sorte.
A mon avis c'est à cause de la 2ème tête d'extrusion se trouvant légèrement plus basse que la 1ère. J'ai constaté çà lors d'essais précédents.
Mais la différence est minime et j'ai préféré laisser comme çà parce que :

  • çà ne semble pas simple à démonter et aligner
  • "le mieux est l'ennemi du bien"

Mais je suis presque sûr que c'est cette 2ème tête qui a arraché le support.
Heureusement pour moi la machine a réussi à se "reprendre" d'elle même : la structure de support extrudée en l'air a finie pas s'accrocher et à constituer un nouveau support suffisant pour supporter les couches à venir. Ouf !

Mais de l'autre coté, quel est ce dépôt et d'où provient-il ?

Depot involontaire
C'est à mon avis une conséquence de cette arrachage de support.
En effet si on observe bien, ce "dépôt" (car il s'agit bien de çà) est survenu à la même hauteur que l'endroit ou le support d'origine s'est arraché.
Le temps qu'un nouveau support se constitue (par chance), du filament a dû se coller à la tête et être déposé un peu plus tard à un endroit aléatoire.

Ces explications sont des suppositions mais je crois qu'elles sont plausibles.

Bref la pièce "leftrobpart2V2" est imprimée.
Et on peut voir qu'elle est bien mieux qu'avec une imprimante qui "bégaye" ! (désolé le flash est un peu "violent")

leftrobpart2V2leftrobpart2V2_bis

Je lance "leftrobpart5V2" (10h45 d'impression) et je vais me coucher... Je suis mort !

A demain.